<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Eddie Maddock: Business as Usual? | Sedona Eye</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://sedonaeye.com/xmlrpc.php" />
    <meta property="og:image" content="http://sedonaeye.com/wp-content/uploads/2014/01/eddie-maddock-photo-2014-fin-e1423516810870.jpg" /><meta name="author" content="sedona times">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sedona Eye &raquo; Feed" href="http://sedonaeye.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sedona Eye &raquo; Comments Feed" href="http://sedonaeye.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sedona Eye &raquo; Eddie Maddock: Business as Usual? Comments Feed" href="http://sedonaeye.com/eddie-maddock-business-as-usual/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/sedonaeye.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/sedonaeye.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='ba4d676a08e0f5dbff52b70fa647b05f' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Sedona Eye' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://sedonaeye.com/eddie-maddock-business-as-usual/' />
<meta name='shareaholic:keywords' content='arizona news, arizona tourism, az daily news and views, community, destination marketing, economic development director, eddie maddock, events, flagstaff az, harley mcguire, make america great again, molly spangler, park city utah, rfp, rfq, sedona az, sedona chamber of commerce, sedona city council, sedona eye columnists, sedona eye news and views, sedona news, sedona times columnists, sedona times publishing newspaper, sedona visitor center, sedonaeye.com, sedonatimes.com, tourism bureaus, usfs, verde valley, city council' />
<meta name='shareaholic:article_published_time' content='2017-01-07T21:00:35+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-01-08T03:30:51+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='sedona times' />
<meta name='shareaholic:site_id' content='ba4d676a08e0f5dbff52b70fa647b05f' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://sedonaeye.com/wp-content/uploads/2014/01/eddie-maddock-photo-2014-fin-e1423516810870.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sedonaeye.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://sedonaeye.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://sedonaeye.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://sedonaeye.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://sedonaeye.com/wp-content/plugins/sendpress/css/front-end.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://sedonaeye.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://sedonaeye.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='http://sedonaeye.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sedonaeye.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sedonaeye.com/wp-content/plugins/wp-google-analytics/wp-google-analytics.js?ver=0.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/sedonaeye.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sedonaeye.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.7.12.15'></script>
<link rel='https://api.w.org/' href='http://sedonaeye.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sedonaeye.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sedonaeye.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AZ Viewpoint: Legal Ethics and Public Corruption In Arizona' href='http://sedonaeye.com/az-viewpoint-legal-ethics-and-public-corruption-in-arizona/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://sedonaeye.com/eddie-maddock-business-as-usual/" />
<link rel='shortlink' href='http://sedonaeye.com/?p=56438' />
<link rel="alternate" type="application/json+oembed" href="http://sedonaeye.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsedonaeye.com%2Feddie-maddock-business-as-usual%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sedonaeye.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsedonaeye.com%2Feddie-maddock-business-as-usual%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://sedonaeye.com/wp-content/plugins/g-lock-double-opt-in-manager/css/gsom.css" />
<!--[if IE]>
			<link type="text/css" rel="stylesheet" href="http://sedonaeye.com/wp-content/plugins/g-lock-double-opt-in-manager/css/gsom-ie.css" />
			<![endif]--><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://sedonaeye.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/sedonaeye.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/sedonaeye.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-56438 single-format-standard eddie-maddock-business-as-usual wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-5080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-5080"><a href="http://sedonaeye.com/category/community/city-council/">City Council</a></li>
<li id="menu-item-5076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5076"><a href="http://sedonaeye.com/category/community/">Community</a></li>
<li id="menu-item-5077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5077"><a href="http://sedonaeye.com/category/from-the-readers/">From The Readers</a></li>
<li id="menu-item-5078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5078"><a href="http://sedonaeye.com/category/business/">Business</a></li>
<li id="menu-item-5160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5160"><a href="http://sedonaeye.com/calendar-of-events/">Calendar</a></li>
<li id="menu-item-35931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35931"><a href="http://sedonaeye.com/health-wellness-minute/">Health<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16719"><a href="http://sedonaeye.com/todays-green-minute/">Today&#8217;s Green Minute</a></li>
</ul>
</li>
<li id="menu-item-5075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5075"><a href="http://sedonaeye.com/sedona-times-archives/">Archives<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5083"><a href="http://sedonaeye.com/sedona-times-archives/print-archive/">eNews Print Archive</a></li>
	<li id="menu-item-5082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5082"><a href="http://sedonaeye.com/sedona-times-archives/web-archive/">Web Archive</a></li>
	<li id="menu-item-10245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10245"><a href="http://sedonaeye.com/sedona-film-festival/">Sedona Film Festival</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://sedonaeye.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-5081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-5081"><a href="http://sedonaeye.com">Home</a></li>
<li id="menu-item-5069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5069"><a href="http://sedonaeye.com/subscribe/">Subscribe Today</a></li>
<li id="menu-item-5070" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5070"><a href="http://sedonaeye.com/about-us/">About Us</a></li>
<li id="menu-item-5071" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5071"><a href="http://sedonaeye.com/advertise/">Advertise</a></li>
<li id="menu-item-5072" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5072"><a href="http://sedonaeye.com/links/">Links</a></li>
<li id="menu-item-5073" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5073"><a href="http://sedonaeye.com/submit-article/">Submit an Article</a></li>
<li id="menu-item-5074" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5074"><a href="http://sedonaeye.com/contact/">Contact Us</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://sedonaeye.com/">
            <img class="td-retina-data" data-retina="http://sedonaeye.com/wp-content/uploads/2010/11/sedona-eye-logo1.jpg" src="http://sedonaeye.com/wp-content/uploads/2010/11/sedona-eye-logo1.jpg" alt=""/>
            <span class="td-visual-hidden">Sedona Eye</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://sedonaeye.com/">
            <img class="td-retina-data" data-retina="http://sedonaeye.com/wp-content/uploads/2010/11/sedona-eye-logo1.jpg" src="http://sedonaeye.com/wp-content/uploads/2010/11/sedona-eye-logo1.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-5080"><a href="http://sedonaeye.com/category/community/city-council/">City Council</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5076"><a href="http://sedonaeye.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5077"><a href="http://sedonaeye.com/category/from-the-readers/">From The Readers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5078"><a href="http://sedonaeye.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5160"><a href="http://sedonaeye.com/calendar-of-events/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-35931"><a href="http://sedonaeye.com/health-wellness-minute/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16719"><a href="http://sedonaeye.com/todays-green-minute/">Today&#8217;s Green Minute</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5075"><a href="http://sedonaeye.com/sedona-times-archives/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5083"><a href="http://sedonaeye.com/sedona-times-archives/print-archive/">eNews Print Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5082"><a href="http://sedonaeye.com/sedona-times-archives/web-archive/">Web Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10245"><a href="http://sedonaeye.com/sedona-film-festival/">Sedona Film Festival</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://sedonaeye.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://sedonaeye.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Community" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://sedonaeye.com/category/community/">
                                  <span itemprop="name">Community</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in City Council" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://sedonaeye.com/category/community/city-council/">
                                  <span itemprop="name">City Council</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Eddie Maddock: Business as Usual?</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-56438" class="post-56438 post type-post status-publish format-standard has-post-thumbnail hentry category-city-council category-community tag-arizona-news tag-arizona-tourism tag-az-daily-news-and-views tag-community tag-destination-marketing tag-economic-development-director tag-eddie-maddock tag-events tag-flagstaff-az tag-harley-mcguire tag-make-america-great-again tag-park-city-utah tag-rfp tag-rfq tag-sedona-az tag-sedona-chamber-of-commerce tag-sedona-city-council tag-sedona-eye-columnists tag-sedona-eye-news-and-views tag-sedona-news tag-sedona-times-columnists tag-sedona-times-publishing-newspaper tag-sedona-visitor-center tag-sedonaeye-com tag-sedonatimes-com tag-tourism-bureaus tag-usfs tag-verde-valley" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://sedonaeye.com/category/community/">Community</a></li><li class="entry-category"><a  href="http://sedonaeye.com/category/community/city-council/">City Council</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Eddie Maddock: Business as Usual?</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://sedonaeye.com/author/sedona-times/">sedona times</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-07T14:00:35+00:00" >January 7, 2017</time></span>                    <div class="td-post-comments"><a href="http://sedonaeye.com/eddie-maddock-business-as-usual/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-56438">13</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fsedonaeye.com%2Feddie-maddock-business-as-usual%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Eddie+Maddock%3A+Business+as+Usual%3F&url=http%3A%2F%2Fsedonaeye.com%2Feddie-maddock-business-as-usual%2F&via=Sedona+Eye"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://sedonaeye.com/eddie-maddock-business-as-usual/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://sedonaeye.com/eddie-maddock-business-as-usual/&amp;media=http://sedonaeye.com/wp-content/uploads/2014/01/eddie-maddock-photo-2014-fin-e1423516810870.jpg&description=Eddie+Maddock%3A+Business+as+Usual%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Eddie+Maddock%3A+Business+as+Usual%3F%20-%20http%3A%2F%2Fsedonaeye.com%2Feddie-maddock-business-as-usual%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://sedonaeye.com/wp-content/uploads/2014/01/eddie-maddock-photo-2014-fin-e1423516810870.jpg" data-caption=""><img width="300" height="419" class="entry-thumb td-modal-image" src="http://sedonaeye.com/wp-content/uploads/2014/01/eddie-maddock-photo-2014-fin-e1423516810870.jpg" alt="" title="eddie maddock photo 2014 fin"/></a></div>
        <figure id="attachment_35783" style="width: 300px" class="wp-caption alignright"><img class="size-full wp-image-35783" src="http://sedonaeye.com/wp-content/uploads/2014/01/eddie-maddock-photo-2014-fin-e1423516810870.jpg" alt="" width="300" height="419" /><figcaption class="wp-caption-text">SedonaEye.com columnist Eddie S. Maddock</figcaption></figure>
<p><strong>Sedona AZ (January 7, 2017)</strong> &#8211; At a Special Sedona City Council Meeting, 3:00 Wednesday afternoon January 11, 2017, after three long years of a contentious destination marketing agreement with the Sedona Chamber of Commerce, the City will again revisit the issue. We can only hope the negotiations will prove to be less controversial, fairer and, in turn, result in acceptable transparency which will dismiss suspicion and mistrust of City Hall dealings. That might very well have been the case had the original commitment for Requests for Proposals (RFPs) as well as certified outside audits been upheld as proposed during the initial negotiations. Ignoring both valid concerns was a disservice to everyone.</p>
<p><strong>Five options will be discussed at this meeting as follows:</strong></p>
<p><strong>Option 1</strong>: Move forward with the negotiations of a new contract with the Chamber of Commerce.</p>
<p><strong>Option 2</strong>: Issue an RFP for tourism promotion services.</p>
<p><strong>Option 3</strong>: Create a stand-alone destination marketing organization (DMO) without ties to the Chamber of Commerce.</p>
<p><strong>Option 4</strong>: Create a City Department to handle tourism promotion.</p>
<p><strong>Option 5</strong>: Issue a Request for Qualifications (RFQ) for a travel industry consultancy to assess the current structure, funding relationships, etc. and provide recommendations to the city.</p>
<p><img class="alignright size-full wp-image-45288" src="http://sedonaeye.com/wp-content/uploads/2015/02/animation_confusion.png" alt="" width="133" height="108" />Pros and cons of each option will be discussed at length, such as concerns RFPs will include bids from for-profit agencies. That brings up several questions. Without an official outside audit from a qualified source, how do they know the Chamber has not been making a profit? How many employees have they hired? What has been the cost of improvement to their own facilities, etc? And what is the source of funding for those operating expenses?</p>
<p>And will the City acknowledge the Chamber currently offers their own RFPs for specific services, realistically reducing them to a mere middle-agency, acting on behalf of the City of Sedona?</p>
<p>And how do they justify the extended branding of the Sedona Chamber of Commerce that has occurred within the past three years? What has been the source of that promotional funding for the Chamber instead of the City?</p>
<p><a href="https://sedonaeye.com"><img class="alignright wp-image-56451 size-full" src="http://sedonaeye.com/wp-content/uploads/2017/01/Sedona-Chamber-of-Commerce-2016-e1483845472503.jpg" width="300" height="150" /></a>By creating a stand-alone destination marketing organization, the City could avoid real or perceived conflicts between tourism promotion services and the various other functions of the Chamber of Commerce. Although they specify: Unclear how local and regional partners would react, why should that concern the City? Should their focus at long last be redirected to the residents of incorporated Sedona? They are the people who created the City in the first place, clearly, and with knowledge, it attracted tourists.</p>
<p>Sure, a stand-alone destination marketing organization would result in the re-creation of an already established and successful local agency. However the extent of success of the present local agency has never been undisputedly proven. The source of increased revenue after the great recession coupled with a reduction in gasoline prices has never factually been factored into the increased tourism and resulting upswing in revenue. Nor has it been determined to what extent advertising monies have merely resulted in excessive day-tripping, which the City&#8217;s infrastructure clearly cannot handle.</p>
<p>As for the suggestion for Request for Qualifications (RFQ) for a travel industry consultancy to assess and monitor the current structure, would that be nothing more than a baby sitter for the contract with the Chamber of Commerce? Should the City have been serving that function for the past three years?</p>
<p>It has frequently been said the City could not afford to operate their stand-alone department. And how would they know? With a Chamber of Commerce now providing funding for USFS trail maintenance, contributing money back to the City for their traffic study, and other generous, but questionably frivolous expenditures, most recently to propose purchasing property on behalf of the City with what appears to be leftover funds from the bed tax rebate, how can they make that determination without a precise and reliable audit from an authentic source? They cannot. Is there any reasonable explanation why the City should not take responsibility for allocating the bed tax revenue - all of it &#8211; including over and above destination marketing?</p>
<p>And the perfect opportunity to establish a genuine Sedona Visitors Center has been ignored by not including such a service at the Western Gateway. How long will this City tolerate discrimination of their own legitimate licensed, tax collecting businesses within City Limits unless they are forced to be members of what clearly is a regional Chamber of Commerce? And the practice of paid referrals is common, but should the City be involved by financing the activity with public funds, and further discriminating against in-city businesses?</p>
<figure id="attachment_56449" style="width: 150px" class="wp-caption alignright"><img class="size-full wp-image-56449" src="http://sedonaeye.com/wp-content/uploads/2017/01/molly-spangler.jpg" alt="" width="150" height="150" /><figcaption class="wp-caption-text">Molly Spangler</figcaption></figure>
<p>With the recent hiring of a professional, Molly Spangler, to serve as Economic Development Director, there is really no need to burden our busy Chamber of Commerce with more additional duties besides servicing their members, which is the purpose of their non-profit organization.</p>
<p>And, since when was The Sedona Chamber of Commerce &amp; Tourism Bureau deemed the Destination Marketing &amp; Management Organization in Sedona for 65 years? Up until just a few years ago was it not the Oak Creek Canyon Sedona Chamber of Commerce, then changed to Sedona Chamber of Commerce, and most recently &#8221;&amp; Tourism Bureau&#8221; was tacked on? This elaborate extension of creating yet another illusion that simply does not exist is pretty much over the top. Wouldn&#8217;t you agree? Dumb question.</p>
<p>There is already a campaign in motion to Make America Great Again. How about a local endeavor to Make Sedona Respectable Again? Meet and greet our visitors with an authentic Sedona Visitors Center and related advertising. Don&#8217;t we deserve it like other places? Flagstaff (AZ) and Park City (UT) are, but two, examples that offer proof they survive very well without financial support to their respective Chambers of Commerce.</p>
<figure id="attachment_10455" style="width: 239px" class="wp-caption aligncenter"><img class="size-full wp-image-10455" src="http://sedonaeye.com/wp-content/uploads/2010/11/sedona-eye-logo1.jpg" alt="" width="239" height="58" /><figcaption class="wp-caption-text">Read www.SedonaEye.com for daily news and interactive views!</figcaption></figure>
<div class='shareaholic-canvas' data-app-id='17889528' data-app='share_buttons' data-title='Eddie Maddock: Business as Usual?' data-link='http://sedonaeye.com/eddie-maddock-business-as-usual/' data-summary=''></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="http://sedonaeye.com/life-goes-on-with-eddie-maddock/" rel="bookmark" title="Life Goes On with Eddie Maddock">Life Goes On with Eddie Maddock </a></li>
<li><a href="http://sedonaeye.com/eddie-maddock-is-now-the-time-for-answers/" rel="bookmark" title="Eddie Maddock: Is now the time for answers?">Eddie Maddock: Is now the time for answers? </a></li>
<li><a href="http://sedonaeye.com/sedona-oak-creek-flooding-is-serious-business-with-eddie-maddock/" rel="bookmark" title="Sedona Oak Creek Flooding is Serious Business with Eddie Maddock">Sedona Oak Creek Flooding is Serious Business with Eddie Maddock </a></li>
<li><a href="http://sedonaeye.com/lifes-a-trip-no-doubt-about-that-with-eddie-maddock/" rel="bookmark" title="Life&#8217;s a Trip, No Doubt About That with Eddie Maddock">Life&#8217;s a Trip, No Doubt About That with Eddie Maddock </a></li>
<li><a href="http://sedonaeye.com/eddie-maddock-more-questions-few-answers/" rel="bookmark" title="Eddie Maddock: More questions &#8211; Few answers">Eddie Maddock: More questions &#8211; Few answers </a></li>
</ol>
</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://sedonaeye.com/tag/arizona-news/">Arizona news</a></li><li><a href="http://sedonaeye.com/tag/arizona-tourism/">Arizona tourism</a></li><li><a href="http://sedonaeye.com/tag/az-daily-news-and-views/">AZ Daily News and Views</a></li><li><a href="http://sedonaeye.com/tag/community/">community</a></li><li><a href="http://sedonaeye.com/tag/destination-marketing/">destination marketing</a></li><li><a href="http://sedonaeye.com/tag/economic-development-director/">Economic Development Director</a></li><li><a href="http://sedonaeye.com/tag/eddie-maddock/">Eddie Maddock</a></li><li><a href="http://sedonaeye.com/tag/events/">events</a></li><li><a href="http://sedonaeye.com/tag/flagstaff-az/">Flagstaff AZ</a></li><li><a href="http://sedonaeye.com/tag/harley-mcguire/">Harley McGuire</a></li><li><a href="http://sedonaeye.com/tag/make-america-great-again/">Make America Great Again</a></li><li><a href="http://sedonaeye.com/tag/molly-spangler/">Molly Spangler</a></li><li><a href="http://sedonaeye.com/tag/park-city-utah/">Park City Utah</a></li><li><a href="http://sedonaeye.com/tag/rfp/">RFP</a></li><li><a href="http://sedonaeye.com/tag/rfq/">RFQ</a></li><li><a href="http://sedonaeye.com/tag/sedona-az/">Sedona AZ</a></li><li><a href="http://sedonaeye.com/tag/sedona-chamber-of-commerce/">sedona chamber of commerce</a></li><li><a href="http://sedonaeye.com/tag/sedona-city-council/">sedona city council</a></li><li><a href="http://sedonaeye.com/tag/sedona-eye-columnists/">Sedona Eye columnists</a></li><li><a href="http://sedonaeye.com/tag/sedona-eye-news-and-views/">Sedona Eye news and views</a></li><li><a href="http://sedonaeye.com/tag/sedona-news/">sedona news</a></li><li><a href="http://sedonaeye.com/tag/sedona-times-columnists/">Sedona Times columnists</a></li><li><a href="http://sedonaeye.com/tag/sedona-times-publishing-newspaper/">Sedona Times Publishing newspaper</a></li><li><a href="http://sedonaeye.com/tag/sedona-visitor-center/">sedona visitor center</a></li><li><a href="http://sedonaeye.com/tag/sedonaeye-com/">SedonaEye.com</a></li><li><a href="http://sedonaeye.com/tag/sedonatimes-com/">SedonaTimes.com</a></li><li><a href="http://sedonaeye.com/tag/tourism-bureaus/">tourism bureaus</a></li><li><a href="http://sedonaeye.com/tag/usfs/">USFS</a></li><li><a href="http://sedonaeye.com/tag/verde-valley/">verde valley</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fsedonaeye.com%2Feddie-maddock-business-as-usual%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Eddie+Maddock%3A+Business+as+Usual%3F&url=http%3A%2F%2Fsedonaeye.com%2Feddie-maddock-business-as-usual%2F&via=Sedona+Eye"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://sedonaeye.com/eddie-maddock-business-as-usual/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://sedonaeye.com/eddie-maddock-business-as-usual/&amp;media=http://sedonaeye.com/wp-content/uploads/2014/01/eddie-maddock-photo-2014-fin-e1423516810870.jpg&description=Eddie+Maddock%3A+Business+as+Usual%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Eddie+Maddock%3A+Business+as+Usual%3F%20-%20http%3A%2F%2Fsedonaeye.com%2Feddie-maddock-business-as-usual%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://sedonaeye.com/eddie-maddock-business-as-usual/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://sedonaeye.com/eddie-maddock-business-as-usual/" data-text="Eddie Maddock: Business as Usual?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://sedonaeye.com/az-viewpoint-legal-ethics-and-public-corruption-in-arizona/">AZ Viewpoint: Legal Ethics and Public Corruption In Arizona</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://sedonaeye.com/author/sedona-times/"><img alt='' src='http://1.gravatar.com/avatar/a5fb0b301e355b86d5e4650dd5715cc4?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a5fb0b301e355b86d5e4650dd5715cc4?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://sedonaeye.com/author/sedona-times/">sedona times</a></span></div><div class="td-author-url"><a href="http://sedonaeye.com">http://sedonaeye.com</a></div><div class="td-author-description">Sedona Times is in its third year!  We strive to provide honest and balanced viewpoints to issues that affect the Sedona area.  Drop us a note or submit an article for one of our upcoming issues.  Most of all, give us your feedback so we know what you are looking for in a local resource.  Don't forget to check out our website as it evolves into 2010.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="sedona times"></span><meta itemprop="datePublished" content="2017-01-07T14:00:35+00:00"><meta itemprop="dateModified" content="2017-01-07T20:30:51+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://sedonaeye.com/eddie-maddock-business-as-usual/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://sedonaeye.com/wp-content/uploads/2010/11/sedona-eye-logo1.jpg"></span><meta itemprop="name" content="Sedona Eye"></span><meta itemprop="headline " content="Eddie Maddock: Business as Usual?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://sedonaeye.com/wp-content/uploads/2014/01/eddie-maddock-photo-2014-fin-e1423516810870.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="419"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5871b8cd4fdc5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5871b8cd4fdc5" ><script>var block_td_uid_2_5871b8cd4fdc5 = new tdBlock();
block_td_uid_2_5871b8cd4fdc5.id = "td_uid_2_5871b8cd4fdc5";
block_td_uid_2_5871b8cd4fdc5.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5871b8cd4fdc5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5871b8cd4fdc5_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":56438,"live_filter_cur_post_author":"50"}';
block_td_uid_2_5871b8cd4fdc5.td_column_number = "3";
block_td_uid_2_5871b8cd4fdc5.block_type = "td_block_related_posts";
block_td_uid_2_5871b8cd4fdc5.post_count = "3";
block_td_uid_2_5871b8cd4fdc5.found_posts = "1523";
block_td_uid_2_5871b8cd4fdc5.header_color = "";
block_td_uid_2_5871b8cd4fdc5.ajax_pagination_infinite_stop = "";
block_td_uid_2_5871b8cd4fdc5.max_num_pages = "508";
tdBlocksArray.push(block_td_uid_2_5871b8cd4fdc5);
</script><h4 class="td-related-title"><a id="td_uid_3_5871b8cd54fe2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5871b8cd4fdc5" href="#">RELATED ARTICLES</a><a id="td_uid_4_5871b8cd5502b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5871b8cd4fdc5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5871b8cd4fdc5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sedonaeye.com/mayer-burglary-suspect-cash-reward-still-unclaimed/" rel="bookmark" title="Mayer Burglary Suspect Cash Reward Still Unclaimed"><img width="218" height="137" class="entry-thumb" src="http://sedonaeye.com/wp-content/uploads/2016/12/mayer-3.jpg" srcset="http://sedonaeye.com/wp-content/uploads/2016/12/mayer-3.jpg 321w, http://sedonaeye.com/wp-content/uploads/2016/12/mayer-3-300x188.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayer Burglary Suspect Cash Reward Still Unclaimed"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sedonaeye.com/mayer-burglary-suspect-cash-reward-still-unclaimed/" rel="bookmark" title="Mayer Burglary Suspect Cash Reward Still Unclaimed">Mayer Burglary Suspect Cash Reward Still Unclaimed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sedonaeye.com/happy-new-year-2017/" rel="bookmark" title="Happy New Year 2017"><img width="176" height="104" class="entry-thumb" src="http://sedonaeye.com/wp-content/uploads/2017/01/new-year.jpg" alt="" title="Happy New Year 2017"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sedonaeye.com/happy-new-year-2017/" rel="bookmark" title="Happy New Year 2017">Happy New Year 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sedonaeye.com/merry-christmas-happy-hanukkah-and-seasons-greetings/" rel="bookmark" title="Merry Christmas, Happy Hanukkah and Seasons Greetings"><img width="218" height="150" class="entry-thumb" src="http://sedonaeye.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sedonaeye.com/merry-christmas-happy-hanukkah-and-seasons-greetings/" rel="bookmark" title="Merry Christmas, Happy Hanukkah and Seasons Greetings">Merry Christmas, Happy Hanukkah and Seasons Greetings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5871b8cd4fdc5" data-td_block_id="td_uid_2_5871b8cd4fdc5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5871b8cd4fdc5" data-td_block_id="td_uid_2_5871b8cd4fdc5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/eddie-maddock-business-as-usual/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://sedonaeye.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"  />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"  />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56438' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="415de5a4cd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="215"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget ad-codes"><div class="block-title"><span>Advertisement</span></div><div style="margin: 0 auto 0 auto; text-align:center;">
<a href="http://lintergy.com/" >
<img src="http://sedonaeye.com/wp-content/mbp-banner/lintergySEad.jpg" title="Lintergy Web Services">
</a>
</div>
</aside><aside class="widget widget_text"><div class="block-title"><span>Today&#8217;s Green Minute</span></div>			<div class="textwidget"><p><a target="_blank" href="http://www.todaysgreenminute.com"><img src="http://www.todaysgreenminute.com/img/banners/video_banner_300.png" width="300" height="47" alt="Today's Green Minute with Jim Parks" style="border:0"></a><br>
<iframe width="300" height="169" src="//www.youtube.com/embed/videoseries?list=PLD74FB230B7C8D7C0" frameborder="0" allowfullscreen></iframe></div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://sedonaeye.com/eddie-maddock-business-as-usual/">Eddie Maddock: Business as Usual?</a>
						</li>
					<li>
				<a href="http://sedonaeye.com/az-viewpoint-legal-ethics-and-public-corruption-in-arizona/">AZ Viewpoint: Legal Ethics and Public Corruption In Arizona</a>
						</li>
					<li>
				<a href="http://sedonaeye.com/adot-phoenix-area-2017-freeway-projects/">ADOT Phoenix Area 2017 Freeway Projects</a>
						</li>
					<li>
				<a href="http://sedonaeye.com/arizona-driver-licenses-valid-for-air-travel-until-2020/">Arizona Driver Licenses Valid for Air Travel Until 2020</a>
						</li>
					<li>
				<a href="http://sedonaeye.com/dog-on-lap-while-driving-unsafe-and-illegal/">Dog on Lap While Driving: Unsafe and Illegal</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">J. Rick Normand</span> on <a href="http://sedonaeye.com/eddie-maddock-more-questions-few-answers/comment-page-7/#comment-135640">Eddie Maddock: More questions &#8211; Few answers</a></li><li class="recentcomments"><span class="comment-author-link">Maxwell (Max for short)</span> on <a href="http://sedonaeye.com/eddie-maddock-more-questions-few-answers/comment-page-7/#comment-135637">Eddie Maddock: More questions &#8211; Few answers</a></li><li class="recentcomments"><span class="comment-author-link">Ron Maassen</span> on <a href="http://sedonaeye.com/eddie-maddock-more-questions-few-answers/comment-page-7/#comment-135636">Eddie Maddock: More questions &#8211; Few answers</a></li><li class="recentcomments"><span class="comment-author-link">to J. Rick Normand</span> on <a href="http://sedonaeye.com/eddie-maddock-more-questions-few-answers/comment-page-7/#comment-135632">Eddie Maddock: More questions &#8211; Few answers</a></li><li class="recentcomments"><span class="comment-author-link">@ Pay Attention</span> on <a href="http://sedonaeye.com/eddie-maddock-more-questions-few-answers/comment-page-7/#comment-135631">Eddie Maddock: More questions &#8211; Few answers</a></li><li class="recentcomments"><span class="comment-author-link">Ron Maassen</span> on <a href="http://sedonaeye.com/eddie-maddock-more-questions-few-answers/comment-page-7/#comment-135630">Eddie Maddock: More questions &#8211; Few answers</a></li><li class="recentcomments"><span class="comment-author-link">PAY ATTENTION</span> on <a href="http://sedonaeye.com/eddie-maddock-more-questions-few-answers/comment-page-7/#comment-135629">Eddie Maddock: More questions &#8211; Few answers</a></li><li class="recentcomments"><span class="comment-author-link">Maxwell (Max for short)</span> on <a href="http://sedonaeye.com/eddie-maddock-more-questions-few-answers/comment-page-7/#comment-135625">Eddie Maddock: More questions &#8211; Few answers</a></li><li class="recentcomments"><span class="comment-author-link">Norma</span> on <a href="http://sedonaeye.com/eddie-maddock-more-questions-few-answers/comment-page-7/#comment-135623">Eddie Maddock: More questions &#8211; Few answers</a></li><li class="recentcomments"><span class="comment-author-link">Get Real</span> on <a href="http://sedonaeye.com/eddie-maddock-more-questions-few-answers/comment-page-7/#comment-135622">Eddie Maddock: More questions &#8211; Few answers</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-10117559-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_6_5871b8cd6daa1_rand td-pb-border-top"  data-td-block-uid="td_uid_6_5871b8cd6daa1" ><script>var block_td_uid_6_5871b8cd6daa1 = new tdBlock();
block_td_uid_6_5871b8cd6daa1.id = "td_uid_6_5871b8cd6daa1";
block_td_uid_6_5871b8cd6daa1.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5871b8cd6daa1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5871b8cd6daa1_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5871b8cd6daa1.td_column_number = "1";
block_td_uid_6_5871b8cd6daa1.block_type = "td_block_7";
block_td_uid_6_5871b8cd6daa1.post_count = "3";
block_td_uid_6_5871b8cd6daa1.found_posts = "7";
block_td_uid_6_5871b8cd6daa1.header_color = "";
block_td_uid_6_5871b8cd6daa1.ajax_pagination_infinite_stop = "";
block_td_uid_6_5871b8cd6daa1.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_6_5871b8cd6daa1);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_6_5871b8cd6daa1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sedonaeye.com/dog-on-lap-while-driving-unsafe-and-illegal/" rel="bookmark" title="Dog on Lap While Driving: Unsafe and Illegal"><img width="93" height="70" class="entry-thumb" src="http://sedonaeye.com/wp-content/uploads/2016/10/Senor-Poco-D.-McGuire-10.29.16-005-e1477912441533.jpg" alt="" title="Dog on Lap While Driving: Unsafe and Illegal"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sedonaeye.com/dog-on-lap-while-driving-unsafe-and-illegal/" rel="bookmark" title="Dog on Lap While Driving: Unsafe and Illegal">Dog on Lap While Driving: Unsafe and Illegal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-05T11:00:15+00:00" >January 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sedonaeye.com/adots-rumour-has-it/" rel="bookmark" title="ADOT&#8217;s Rumour Has It"><img width="100" height="63" class="entry-thumb" src="http://sedonaeye.com/wp-content/uploads/2017/01/adot-adele.jpg" alt="" title="ADOT&#8217;s Rumour Has It"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sedonaeye.com/adots-rumour-has-it/" rel="bookmark" title="ADOT&#8217;s Rumour Has It">ADOT&#8217;s Rumour Has It</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-04T17:00:22+00:00" >January 4, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sedonaeye.com/dont-fall-victim-to-scammers-pretending-to-be-law-enforcement/" rel="bookmark" title="Don&#8217;t Fall Victim to Scammers Pretending to be Law Enforcement"><img width="70" height="70" class="entry-thumb" src="http://sedonaeye.com/wp-content/uploads/2013/12/scam-fraud-logo.jpg" alt="" title="Don&#8217;t Fall Victim to Scammers Pretending to be Law Enforcement"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sedonaeye.com/dont-fall-victim-to-scammers-pretending-to-be-law-enforcement/" rel="bookmark" title="Don&#8217;t Fall Victim to Scammers Pretending to be Law Enforcement">Don&#8217;t Fall Victim to Scammers Pretending to be Law Enforcement</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-09T11:00:12+00:00" >December 9, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget widget_text"><div class="block-title"><span>Free Subscription</span></div>			<div class="textwidget">Sign up for our FREE Sedona Times Top Ten Weekly Headline eBlast! Follow SedonaEye.com for daily news and views!  Yes, sign me up! <div class="sendpress">
	    <div class="sendpress-signup-form">
			<form id="sendpress_signup" method="POST" class="sendpress-signup" >
								<div id="exists" style="display:none;">You've already signed up, Thanks!</div>
				<div id="error"></div>
				<div id="thanks" style="display:none;">Thank you for subscribing to the SedonaEye.com email Newsletter.</div>
				<div id="form-wrap" >
					<p></p>
												<input type="hidden" name="sp_list" id="list" class="sp_list" value="46731" />
							
					
					
					
					
					<p name="sp_email">
													<label for="sp_email">E-Mail:</label>
												<input type="text" class="sp_email"  value="" name="sp_email" />
					</p>

										<p name="extra_fields" class="signup-fields-bottom">
											</p>

					<p class="submit">
						<input value="Subscribe" class="sendpress-submit" type="submit"  id="submit" name="submit"><img class="ajaxloader" style="display:none;" src="http://sedonaeye.com/wp-content/plugins/sendpress//img/ajax-loader.gif" />
					</p>
				</div>
			</form>
		</div>

	    </div>
Our strict privacy policy keeps your email address 100% safe & secure.</div>
		</aside><aside class="widget ad-codes"><div class="block-title"><span>Learn More About Monument Status</span></div><div style="margin: 0 auto 0 auto; text-align:center;">
<a href="http://www.arizonaliberty.us"  target="_blank"><img src="http://sedonaeye.com/wp-content/mbp-banner/nomonad.png" border=0></a>
</div>
</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_5871b8cd7bb1f_rand td-pb-border-top"  data-td-block-uid="td_uid_7_5871b8cd7bb1f" ><script>var block_td_uid_7_5871b8cd7bb1f = new tdBlock();
block_td_uid_7_5871b8cd7bb1f.id = "td_uid_7_5871b8cd7bb1f";
block_td_uid_7_5871b8cd7bb1f.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5871b8cd7bb1f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5871b8cd7bb1f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5871b8cd7bb1f.td_column_number = "1";
block_td_uid_7_5871b8cd7bb1f.block_type = "td_block_7";
block_td_uid_7_5871b8cd7bb1f.post_count = "3";
block_td_uid_7_5871b8cd7bb1f.found_posts = "4471";
block_td_uid_7_5871b8cd7bb1f.header_color = "";
block_td_uid_7_5871b8cd7bb1f.ajax_pagination_infinite_stop = "";
block_td_uid_7_5871b8cd7bb1f.max_num_pages = "1491";
tdBlocksArray.push(block_td_uid_7_5871b8cd7bb1f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_7_5871b8cd7bb1f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sedonaeye.com/eddie-maddock-more-questions-few-answers/" rel="bookmark" title="Eddie Maddock: More questions &#8211; Few answers"><img width="56" height="70" class="entry-thumb" src="http://sedonaeye.com/wp-content/uploads/2013/01/question-mark.gif" alt="" title="Eddie Maddock: More questions &#8211; Few answers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sedonaeye.com/eddie-maddock-more-questions-few-answers/" rel="bookmark" title="Eddie Maddock: More questions &#8211; Few answers">Eddie Maddock: More questions &#8211; Few answers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-23T17:00:12+00:00" >November 23, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sedonaeye.com/dog-on-lap-while-driving-unsafe-and-illegal/" rel="bookmark" title="Dog on Lap While Driving: Unsafe and Illegal"><img width="93" height="70" class="entry-thumb" src="http://sedonaeye.com/wp-content/uploads/2016/10/Senor-Poco-D.-McGuire-10.29.16-005-e1477912441533.jpg" alt="" title="Dog on Lap While Driving: Unsafe and Illegal"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sedonaeye.com/dog-on-lap-while-driving-unsafe-and-illegal/" rel="bookmark" title="Dog on Lap While Driving: Unsafe and Illegal">Dog on Lap While Driving: Unsafe and Illegal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-05T11:00:15+00:00" >January 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sedonaeye.com/adot-phoenix-area-2017-freeway-projects/" rel="bookmark" title="ADOT Phoenix Area 2017 Freeway Projects"><img width="100" height="56" class="entry-thumb" src="http://sedonaeye.com/wp-content/uploads/2017/01/adot-2.jpg" alt="" title="ADOT Phoenix Area 2017 Freeway Projects"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sedonaeye.com/adot-phoenix-area-2017-freeway-projects/" rel="bookmark" title="ADOT Phoenix Area 2017 Freeway Projects">ADOT Phoenix Area 2017 Freeway Projects</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-05T16:30:45+00:00" >January 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget widget_text">			<div class="textwidget">   </div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_8_5871b8cd970c8_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_8_5871b8cd970c8" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://sedonaeye.com/category/community/">Community<span class="td-cat-no">1497</span></a></li><li><a href="http://sedonaeye.com/category/general/">General<span class="td-cat-no">1424</span></a></li><li><a href="http://sedonaeye.com/category/community/city-council/">City Council<span class="td-cat-no">890</span></a></li><li><a href="http://sedonaeye.com/category/business/">Business<span class="td-cat-no">810</span></a></li><li><a href="http://sedonaeye.com/category/from-the-readers/">From The Readers<span class="td-cat-no">788</span></a></li><li><a href="http://sedonaeye.com/category/from-the-readers/letters-to-the-editor/">Letters to the Editor<span class="td-cat-no">759</span></a></li><li><a href="http://sedonaeye.com/category/archives/">Archives<span class="td-cat-no">166</span></a></li><li><a href="http://sedonaeye.com/category/elections/">Elections<span class="td-cat-no">55</span></a></li><li><a href="http://sedonaeye.com/category/community-events/">Community Events<span class="td-cat-no">40</span></a></li></ul></div> <!-- ./block -->                <aside class="widget widget_text">			<div class="textwidget">   </div>
		</aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://sedonaeye.com/"><img class="td-retina-data" src="http://sedonaeye.com/wp-content/uploads/2010/11/sedona-eye-logo1.jpg" data-retina="http://sedonaeye.com/wp-content/uploads/2010/11/sedona-eye-logo1.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 5871b8cd9a2a3
    -->

    <script type='text/javascript' src='http://sedonaeye.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://sedonaeye.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/sedonaeye.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sedonaeye.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://sedonaeye.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='http://sedonaeye.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://sedonaeye.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://sedonaeye.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://sedonaeye.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
<!-- Dynamic page generated in 1.444 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-07 20:58:05 -->

<!-- super cache -->