<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>
Sedona Eye &raquo; Arizonans drove almost 67 billion miles in 2016</title>
<link rel="stylesheet" type="text/css" href="http://sedonaeye.com/wp-content/themes/gadget/style.css" media="screen, print"/>
<link rel="stylesheet" href="http://sedonaeye.com/wp-content/themes/gadget/slider.css" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="Sedona Eye RSS Feed" href="http://sedonaeye.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Sedona Eye Atom Feed" href="http://sedonaeye.com/feed/atom/" />
<link rel="pingback" href="http://sedonaeye.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://sedonaeye.com/wp-content/themes/gadget/images/favicon.ico" />
<script type="text/javascript" src="http://sedonaeye.com/wp-content/themes/gadget/javascripts/dropdown.js"></script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sedona Eye &raquo; Arizonans drove almost 67 billion miles in 2016 Comments Feed" href="http://sedonaeye.com/arizonans-drove-almost-67-billion-miles-in-2016/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/sedonaeye.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/sedonaeye.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='ba4d676a08e0f5dbff52b70fa647b05f' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Sedona Eye' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://sedonaeye.com/arizonans-drove-almost-67-billion-miles-in-2016/' />
<meta name='shareaholic:keywords' content='business' />
<meta name='shareaholic:article_published_time' content='2017-03-16T17:00:56+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-03-16T19:43:45+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='sedona times' />
<meta name='shareaholic:site_id' content='ba4d676a08e0f5dbff52b70fa647b05f' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://sedonaeye.com/wp-content/uploads/2017/03/ADOT-Miles.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://sedonaeye.com/wp-content/uploads/2017/03/ADOT-Miles.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sedonaeye.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://sedonaeye.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://sedonaeye.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://sedonaeye.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://sedonaeye.com/wp-content/plugins/sendpress/css/front-end.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://sedonaeye.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sedonaeye.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sedonaeye.com/wp-content/plugins/wp-google-analytics/wp-google-analytics.js?ver=0.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/sedonaeye.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sedonaeye.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.8.2.23'></script>
<link rel='https://api.w.org/' href='http://sedonaeye.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sedonaeye.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sedonaeye.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sedona Oak Creek Canyon SR 89A narrowed to one lane' href='http://sedonaeye.com/sedona-oak-creek-canyon-sr-89a-narrowed-to-one-lane/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://sedonaeye.com/arizonans-drove-almost-67-billion-miles-in-2016/" />
<link rel='shortlink' href='http://sedonaeye.com/?p=56889' />
<link rel="alternate" type="application/json+oembed" href="http://sedonaeye.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsedonaeye.com%2Farizonans-drove-almost-67-billion-miles-in-2016%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sedonaeye.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsedonaeye.com%2Farizonans-drove-almost-67-billion-miles-in-2016%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://sedonaeye.com/wp-content/plugins/g-lock-double-opt-in-manager/css/gsom.css" />
<!--[if IE]>
			<link type="text/css" rel="stylesheet" href="http://sedonaeye.com/wp-content/plugins/g-lock-double-opt-in-manager/css/gsom-ie.css" />
			<![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://sedonaeye.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script language="javascript" type="text/javascript" src="http://sedonaeye.com/wp-content/themes/gadget/javascripts/jquery-1.3.2.min.js"></script>
<script language="javascript" type="text/javascript" src="http://sedonaeye.com/wp-content/themes/gadget/javascripts/jquery.flow.1.2.auto.js"></script>
<link rel="stylesheet" href="http://sedonaeye.com/wp-content/themes/gadget/css/prettyPhoto.css" type="text/css" media="screen" title="prettyPhoto main stylesheet" charset="utf-8" />
<script src="http://sedonaeye.com/wp-content/themes/gadget/js/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script>
<script type="text/javascript">
$(document).ready(function(){
	$("#myController").jFlow({
		slides: "#slides",
		controller: ".jFlowControl", // must be class, use . sign
		slideWrapper : "#jFlowSlide", // must be id, use # sign
		selectedWrapper: "jFlowSelected",  // just pure text, no sign
		auto: true,		//auto change slide, default true
		width: "100%",
		height: "201px",
		duration: 400,
		prev: ".jFlowPrev", // must be class, use . sign
		next: ".jFlowNext" // must be class, use . sign
	});
});
</script>
<!--[if lt IE 7]>
<script type="text/javascript" src="http://sedonaeye.com/wp-content/themes/gadget/javascripts/unitpngfix.js"></script>
<![endif]-->
</head>
<body>
<div id="top">
  <div id="topwrapper">
    <div id='topnav'>
      <div class="left">
 
          <div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-5081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5081"><a href="http://sedonaeye.com">Home</a></li>
<li id="menu-item-5069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5069"><a href="http://sedonaeye.com/subscribe/">Subscribe Today</a></li>
<li id="menu-item-5070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5070"><a href="http://sedonaeye.com/about-us/">About Us</a></li>
<li id="menu-item-5071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5071"><a href="http://sedonaeye.com/advertise/">Advertise</a></li>
<li id="menu-item-5072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5072"><a href="http://sedonaeye.com/links/">Links</a></li>
<li id="menu-item-5073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5073"><a href="http://sedonaeye.com/submit-article/">Submit an Article</a></li>
<li id="menu-item-5074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5074"><a href="http://sedonaeye.com/contact/">Contact Us</a></li>
</ul></div>        
      </div>
      <!--end: left-->
      <div class="right">
        <form method="get" id="searchform" action="http://sedonaeye.com/">
          <div id="search">
            <input class="searchinput" type="text" value="Search..." onclick="this.value='';" name="s" id="s" />
            <input type="submit" class="searchsubmit" value="GO"/>
          </div>
        </form>
      </div>
      <!--end: right-->
    </div>
  </div>
  <!--end: topwrapper-->
</div>
<!--end: top-->
<div id="header">
  <div id="headerwrapper"> <a class="logo" href="http://sedonaeye.com"> </a>
    <!--end: logo-->
    <div id="bannerad"> 
<!--  Banner Code --> 
<!-- <a class="ad468x80" href="http://votedianejoens.com/" target="_blank" title="Elect Mayor Diane Joens"><img src="http://sedonaeye.com/wp-content/mbp-banner/ElectDianeJoens.jpg" ></a> -->
<!--        <a class="ad468x60" href="http://www.USALadyLiberty.org" target="_blank" title="www.USALadyLiberty.org"><img src="http://sedonaeye.com/wp-content/mbp-banner/VoteNoBudgetOverride.jpg"></a> -->
<!--
<a class="ad468x60" href="http://www.sedonaaz.gov/sedonacms/index.aspx?page=637" target="_blank" title="Save OUR Public Trails!"><img src="http://sedonaeye.com/wp-content/mbp-banner/BannerClineSedonaEyeB.jpg"></a>
-->
<!--
<a class="ad90x60" href="http://www.sedonabridalfair.com" target="_blank">
<img src="http://sedonaeye.com/wp-content/mbp-banner/bridalfair300.jpg" width=120 height=60 title="Sedona Bridal Fair" border="0"/></a>
--> 
<!-- 
    <a class="ad90x60" href="http://www.sfdrecall.com" target="_blank" title="www.SFDRecall.com"><img src="http://sedonaeye.com/wp-content/mbp-banner/candidates60.png"></a> 
-->
<!--
<a class="ad90x60" href="http://www.SedonaCity.com" target="_blank">
<img src="http://sedonaeye.com/wp-content/mbp-banner/VoteNOhomeRuleSm.jpg" width=90height=60 title="Vote No on Home Rule" border="0"/></a>
-->
        </div>
  </div>
  <!--end: headerwrapper-->
</div>
<!--end: header-->
<div id="menu">
  <div id="menuwrapper">
    <div class="left">
      <ul>
        <div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-5080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5080"><a href="http://sedonaeye.com/category/community/city-council/">City Council</a></li>
<li id="menu-item-5076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5076"><a href="http://sedonaeye.com/category/community/">Community</a></li>
<li id="menu-item-5077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5077"><a href="http://sedonaeye.com/category/from-the-readers/">From The Readers</a></li>
<li id="menu-item-5078" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5078"><a href="http://sedonaeye.com/category/business/">Business</a></li>
<li id="menu-item-5160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5160"><a href="http://sedonaeye.com/calendar-of-events/">Calendar</a></li>
<li id="menu-item-35931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35931"><a href="http://sedonaeye.com/health-wellness-minute/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-16719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16719"><a href="http://sedonaeye.com/todays-green-minute/">Today&#8217;s Green Minute</a></li>
</ul>
</li>
<li id="menu-item-5075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5075"><a href="http://sedonaeye.com/sedona-times-archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-5083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5083"><a href="http://sedonaeye.com/sedona-times-archives/print-archive/">eNews Print Archive</a></li>
	<li id="menu-item-5082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5082"><a href="http://sedonaeye.com/sedona-times-archives/web-archive/">Web Archive</a></li>
	<li id="menu-item-10245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10245"><a href="http://sedonaeye.com/sedona-film-festival/">Sedona Film Festival</a></li>
</ul>
</li>
</ul></div>
      </ul>
    </div>
    <div class="right">
      	<a class="lntfacebook" href="http://www.facebook.com/profile.php?id=100000722381845" title="Join Us on Facebook" target="_blank"> </a>
	<a class="lnttwitter" href="http://twitter.com/#/sedonatimes" title="Follow Us on Twitter" target="_blank"> </a>
      <a class="rssfeed" href="http://feeds.feedburner.com/sedonaeye" title="Subscribe to RSS feed" target="_blank"> </a>
          </div>
    <!--end: right-->
  </div>
  <!--end: menuwrapper-->
</div>
<!--end: menu-->
<div id="wrapper">

<div id="content">
    <p class="browse">
    <a href="http://sedonaeye.com">Home</a> &raquo; <a href="http://sedonaeye.com/category/business/" rel="category tag">Business</a> &raquo; Arizonans drove almost 67 billion miles in 2016  </p>
  <h2 class="h2title" style="padding-bottom:0; border:none;">Arizonans drove almost 67 billion miles in 2016</h2>  <p class="postmeta">
    <a href="http://sedonaeye.com/author/sedona-times/" title="Posts by sedona times" rel="author">sedona times</a>    /
    March 16, 2017    /
    <a href="http://sedonaeye.com/arizonans-drove-almost-67-billion-miles-in-2016/#respond" class="comments-link" >No Comment</a>  </p>
  <div class="entry">
    <p><strong><img class="alignright size-medium wp-image-56891" src="http://sedonaeye.com/wp-content/uploads/2017/03/ADOT-Miles-300x200.jpg" alt="" width="300" height="200" srcset="http://sedonaeye.com/wp-content/uploads/2017/03/ADOT-Miles-300x200.jpg 300w, http://sedonaeye.com/wp-content/uploads/2017/03/ADOT-Miles.jpg 538w" sizes="(max-width: 300px) 100vw, 300px" />Sedona AZ (March 16, 2017)</strong> &#8211; Drivers covered nearly 67 billion miles on Arizona roads in 2016, the state’s fifth consecutive annual increase, according to a Federal Highway Administration estimate.</p>
<p>Part of a <strong>Traffic Volume Trends</strong> report estimating a record 3.2 trillion miles driven on U.S. public roads last year, the Arizona figure demonstrates the importance of maintaining and improving the state’s transportation system, said John Halikowski, director of the Arizona Department of Transportation.</p>
<p>&#8220;Highways are Key Commerce Corridors that drive economic growth and jobs,” Halikowski said. “A well-built and well-maintained transportation system positions this growing state to capitalize on its proximity to major markets in California and Texas as well as south of the border.”</p>
<p>ADOT maintains all state and federal routes in Arizona, including six interstate highways.</p>
<p><img class="alignright size-medium wp-image-13652" src="http://sedonaeye.com/wp-content/uploads/2011/05/adot-logo-300x48.jpg" alt="" width="300" height="48" />The estimated number of vehicle miles traveled in Arizona in 2016 – 66.86 billion – represented an increase of more than 1.8 billion miles from 2015, or 2.8 percent. Since 2011, the number of miles navigated by Arizona drivers has increased by 7.28 billion, or 12 percent.</p>
<p>The 13-state West, including Arizona, had the greatest increase in travel compared with 2015, according to the Federal Highway Administration’s report.</p>
<p>ADOT reports vehicle miles traveled for the previous year each June. The agency’s figures also show a steady increase in recent years.</p>
<div id="attachment_10455" style="width: 249px" class="wp-caption aligncenter"><img class="size-full wp-image-10455" src="http://sedonaeye.com/wp-content/uploads/2010/11/sedona-eye-logo1.jpg" alt="" width="239" height="58" /><p class="wp-caption-text">Read www.SedonaEye.com for daily news and interactive views!</p></div>
<div class='shareaholic-canvas' data-app-id='17889528' data-app='share_buttons' data-title='Arizonans drove almost 67 billion miles in 2016' data-link='http://sedonaeye.com/arizonans-drove-almost-67-billion-miles-in-2016/' data-summary=''></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="http://sedonaeye.com/arizona-anticipating-grant-for-three-highway-projects/" rel="bookmark" title="Arizona anticipating grant for three highway projects">Arizona anticipating grant for three highway projects </a></li>
<li><a href="http://sedonaeye.com/veterans-care-and-benefits-in-164-billion-va-budget/" rel="bookmark" title="Veterans Care and Benefits In 164 Billion VA Budget">Veterans Care and Benefits In 164 Billion VA Budget </a></li>
<li><a href="http://sedonaeye.com/adot-revenue-stagnant-after-cuts/" rel="bookmark" title="ADOT Revenue Stagnant After Cuts">ADOT Revenue Stagnant After Cuts </a></li>
<li><a href="http://sedonaeye.com/national-highway-work-zone-awareness-week/" rel="bookmark" title="National Highway Work Zone Awareness Week">National Highway Work Zone Awareness Week </a></li>
<li><a href="http://sedonaeye.com/2010-arizona-the-legislature-and-the-3-2-billion-deficit/" rel="bookmark" title="2010: Arizona, the Legislature, and the $3.2 Billion Deficit">2010: Arizona, the Legislature, and the $3.2 Billion Deficit </a></li>
</ol>
</div>
    <div class="clear"></div>
    <div class="tags">
                </div>
  </div>
  <!--end: entry-->
  <div class="postnav">
    <div class="left">
      <a href="http://sedonaeye.com/voting-is-open-in-adots-safety-message-contest/" rel="prev"><div class="previouspost">&laquo; Previous</div>Voting is open in ADOT’s Safety Message Contest</a>    </div>
    <div class="right">
          </div>
    <div class="clear"></div>
  </div>
  <!--end: postnav-->
  <!-- You can start editing here. -->
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
        <div id="respond">
    <h2>Leave a Reply</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/arizonans-drove-almost-67-billion-miles-in-2016/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="http://sedonaeye.com/wp-comments-post.php" method="post" id="commentform">
            <p>
        <input class="author" type="text" value="Enter your name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
                </small></label>
      </p>
      <p>
        <input class="email" type="text" value="Enter your email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
                </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Enter your website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->
      <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>
      <p>
        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit" />
        <input type='hidden' name='comment_post_ID' value='56889' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="66b451b382" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p>    </form>
      </div>
  </div>
  </div>
<!--end: content-->
<div id="sidebar">
  <!--end: ad300x250-->
        <div class="fullwidget">
    <h3>FREE SUBSCRIPTION</h3><div class="box"><div class="sendpress">
	    <div class="sendpress-signup-form">
			<form id="sendpress_signup" method="POST" class="sendpress-signup" >
								<div id="exists" style="display:none;">You've already signed up, Thanks!</div>
				<div id="error"></div>
				<div id="thanks" style="display:none;">Our strict privacy policy keeps your email address 100% safe & secure.</div>
				<div id="form-wrap" >
					<p>Sign up for our FREE Sedona Times Top Ten Weekly Headline eBlast! Follow SedonaEye.com for daily news and views! Yes, sign me up!</p>
												<input type="hidden" name="sp_list" id="list" class="sp_list" value="46731" />
							
					
					
					<p name="email">
													<label for="email">E-Mail:</label>
												<input type="text" class="sp_email"  value="" name="sp_email" />
					</p>
					<p name="extra_fields" class="signup-fields-bottom">
											</p>

					<p class="submit">
						<input value="Submit" class="sendpress-submit" type="submit"  id="submit" name="submit"><img class="ajaxloader" style="display:none;"  src="http://sedonaeye.com/wp-content/plugins/sendpress//img/ajax-loader.gif" />
					</p>
				</div>
			</form>
		</div>

	    </div></div><h3>Learn More About Monument Status</h3><div class="box">			<div class="textwidget"><a href="http://www.arizonaliberty.us/"  target="_blank"><img src="http://sedonaeye.com/wp-content/mbp-banner/nomonad.png" border=0></a></div>
		</div>  </div>
  <!--end: fullwidget-->
 <br/>
  <div class="fullwidget">
    <h3>Advertisement</h3><div class="box"><div style="margin: 0 auto 0 auto; text-align:center;">
<a href="http://sedonaeye.com/wp-content/mbp-banner/4PawsPetGrooming.png" target="_blank">
<img src="http://sedonaeye.com/wp-content/mbp-banner/4PawsPetGroomingAD.png" width="300" height="169" alt="4 Pawz Pet Grooming LLC - 928-554-4951" border="0"/></a>
</div>
</div><h3>Today&#8217;s Green Minute</h3><div class="box">			<div class="textwidget"><p><a target="_blank" href="http://www.todaysgreenminute.com"><img src="http://www.todaysgreenminute.com/img/banners/video_banner_300.png" width="300" height="47" alt="Today's Green Minute with Jim Parks" style="border:0"></a><br>
<iframe width="300" height="169" src="//www.youtube.com/embed/videoseries?list=PLD74FB230B7C8D7C0" frameborder="0" allowfullscreen></iframe></div>
		</div>				<h3>Recent Posts</h3><div class="box">		<ul>
					<li>
				<a href="http://sedonaeye.com/arizonans-drove-almost-67-billion-miles-in-2016/">Arizonans drove almost 67 billion miles in 2016</a>
						</li>
					<li>
				<a href="http://sedonaeye.com/sedona-oak-creek-canyon-sr-89a-narrowed-to-one-lane/">Sedona Oak Creek Canyon SR 89A narrowed to one lane</a>
						</li>
					<li>
				<a href="http://sedonaeye.com/sedona-police-department-and-fire-district-recognized-for-outstanding-work/">Sedona Police Department and Fire District recognized for outstanding work</a>
						</li>
					<li>
				<a href="http://sedonaeye.com/asu-students-body-found-under-midgley-bridge/">ASU Student&#8217;s Body Found Under Midgley Bridge</a>
						</li>
					<li>
				<a href="http://sedonaeye.com/voting-is-open-in-adots-safety-message-contest/">Voting is open in ADOT’s Safety Message Contest</a>
						</li>
				</ul>
		</div>		<h3>Recent Comments</h3><div class="box"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mark, Cottonwood</span> on <a href="http://sedonaeye.com/sedona-police-department-and-fire-district-recognized-for-outstanding-work/comment-page-1/#comment-137702">Sedona Police Department and Fire District recognized for outstanding work</a></li><li class="recentcomments"><span class="comment-author-link">Bob, Uptown</span> on <a href="http://sedonaeye.com/eddie-maddock-eye-on-schnebly-community-focus-area/comment-page-1/#comment-137701">Eddie Maddock: Eye on Schnebly Community Focus Area</a></li><li class="recentcomments"><span class="comment-author-link">Rich collister</span> on <a href="http://sedonaeye.com/adversarial-voices-are-precisely-what-local-governments-need/comment-page-1/#comment-137700">Adversarial Voices Are Precisely What Local Governments Need</a></li><li class="recentcomments"><span class="comment-author-link">Glenn Shannon</span> on <a href="http://sedonaeye.com/adversarial-voices-are-precisely-what-local-governments-need/comment-page-1/#comment-137696">Adversarial Voices Are Precisely What Local Governments Need</a></li><li class="recentcomments"><span class="comment-author-link">The Thought Proctologist</span> on <a href="http://sedonaeye.com/eddie-maddock-business-as-usual/comment-page-7/#comment-137690">Eddie Maddock: Business as Usual?</a></li></ul></div>  </div>
  <!--end: fullwidget-->
  <div class="leftwidget">
        <h3 class="fullwidget">
      Home Left    </h3>
    <div class="box">
          </div>
      </div>
  <!--end: leftwidget-->
  <div class="rightwidget">
        <h3>
      Home Right    </h3>
    <div class="box">
          </div>
      </div>
  <!--end: rightwidget-->
</div>
<!--end: sidebar-->
<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-10117559-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<div class="clear"></div>
</div>
<!--end: wrapper-->
<div class="clear"></div>
<div id="footerbg">
  <div id="footer">
    <div class="footerwidget left"><h3>Recent Comments</h3><div class="box"></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mark, Cottonwood</span> on <a href="http://sedonaeye.com/sedona-police-department-and-fire-district-recognized-for-outstanding-work/comment-page-1/#comment-137702">Sedona Police Department and Fire District recognized for outstanding work</a></li><li class="recentcomments"><span class="comment-author-link">Bob, Uptown</span> on <a href="http://sedonaeye.com/eddie-maddock-eye-on-schnebly-community-focus-area/comment-page-1/#comment-137701">Eddie Maddock: Eye on Schnebly Community Focus Area</a></li><li class="recentcomments"><span class="comment-author-link">Rich collister</span> on <a href="http://sedonaeye.com/adversarial-voices-are-precisely-what-local-governments-need/comment-page-1/#comment-137700">Adversarial Voices Are Precisely What Local Governments Need</a></li><li class="recentcomments"><span class="comment-author-link">Glenn Shannon</span> on <a href="http://sedonaeye.com/adversarial-voices-are-precisely-what-local-governments-need/comment-page-1/#comment-137696">Adversarial Voices Are Precisely What Local Governments Need</a></li><li class="recentcomments"><span class="comment-author-link">The Thought Proctologist</span> on <a href="http://sedonaeye.com/eddie-maddock-business-as-usual/comment-page-7/#comment-137690">Eddie Maddock: Business as Usual?</a></li><li class="recentcomments"><span class="comment-author-link">W &amp; B G - Wisconsin</span> on <a href="http://sedonaeye.com/eddie-maddock-eye-on-schnebly-community-focus-area/comment-page-1/#comment-137689">Eddie Maddock: Eye on Schnebly Community Focus Area</a></li><li class="recentcomments"><span class="comment-author-link">Bob, Uptown</span> on <a href="http://sedonaeye.com/eddie-maddock-eye-on-schnebly-community-focus-area/comment-page-1/#comment-137686">Eddie Maddock: Eye on Schnebly Community Focus Area</a></li></ul></div>				<div class="footerwidget left"><h3>Recent Posts</h3><div class="box"></div>		<ul>
					<li>
				<a href="http://sedonaeye.com/arizonans-drove-almost-67-billion-miles-in-2016/">Arizonans drove almost 67 billion miles in 2016</a>
						</li>
					<li>
				<a href="http://sedonaeye.com/sedona-oak-creek-canyon-sr-89a-narrowed-to-one-lane/">Sedona Oak Creek Canyon SR 89A narrowed to one lane</a>
						</li>
					<li>
				<a href="http://sedonaeye.com/sedona-police-department-and-fire-district-recognized-for-outstanding-work/">Sedona Police Department and Fire District recognized for outstanding work</a>
						</li>
					<li>
				<a href="http://sedonaeye.com/asu-students-body-found-under-midgley-bridge/">ASU Student&#8217;s Body Found Under Midgley Bridge</a>
						</li>
					<li>
				<a href="http://sedonaeye.com/voting-is-open-in-adots-safety-message-contest/">Voting is open in ADOT’s Safety Message Contest</a>
						</li>
					<li>
				<a href="http://sedonaeye.com/body-found-below-midgley-bridge/">Body Found Below Midgley Bridge</a>
						</li>
					<li>
				<a href="http://sedonaeye.com/gods-love-needs-better-than-ineffective-lethargic-salesmanship/">God&#8217;s Love Needs Better Than Ineffective, Lethargic Salesmanship</a>
						</li>
					<li>
				<a href="http://sedonaeye.com/know-snow-as-storm-arrives/">Know Snow as storm arrives</a>
						</li>
					<li>
				<a href="http://sedonaeye.com/sedona-film-fest-audience-awards-good-fortune/">Sedona Film Fest Audience Awards Good Fortune</a>
						</li>
					<li>
				<a href="http://sedonaeye.com/az-mvd-debuts-kiosks-that-take-good-old-cash/">AZ MVD debuts kiosks that take good old cash</a>
						</li>
				</ul>
		</div>		<div class="footerwidget left"><h3>Archives</h3><div class="box"></div>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://sedonaeye.com/2017/03/'> March 2017 </option>
	<option value='http://sedonaeye.com/2017/02/'> February 2017 </option>
	<option value='http://sedonaeye.com/2017/01/'> January 2017 </option>
	<option value='http://sedonaeye.com/2016/12/'> December 2016 </option>
	<option value='http://sedonaeye.com/2016/11/'> November 2016 </option>
	<option value='http://sedonaeye.com/2016/10/'> October 2016 </option>
	<option value='http://sedonaeye.com/2016/09/'> September 2016 </option>
	<option value='http://sedonaeye.com/2016/08/'> August 2016 </option>
	<option value='http://sedonaeye.com/2016/07/'> July 2016 </option>
	<option value='http://sedonaeye.com/2016/06/'> June 2016 </option>
	<option value='http://sedonaeye.com/2016/05/'> May 2016 </option>
	<option value='http://sedonaeye.com/2016/04/'> April 2016 </option>
	<option value='http://sedonaeye.com/2016/03/'> March 2016 </option>
	<option value='http://sedonaeye.com/2016/02/'> February 2016 </option>
	<option value='http://sedonaeye.com/2016/01/'> January 2016 </option>
	<option value='http://sedonaeye.com/2015/12/'> December 2015 </option>
	<option value='http://sedonaeye.com/2015/11/'> November 2015 </option>
	<option value='http://sedonaeye.com/2015/10/'> October 2015 </option>
	<option value='http://sedonaeye.com/2015/09/'> September 2015 </option>
	<option value='http://sedonaeye.com/2015/08/'> August 2015 </option>
	<option value='http://sedonaeye.com/2015/07/'> July 2015 </option>
	<option value='http://sedonaeye.com/2015/06/'> June 2015 </option>
	<option value='http://sedonaeye.com/2015/05/'> May 2015 </option>
	<option value='http://sedonaeye.com/2015/04/'> April 2015 </option>
	<option value='http://sedonaeye.com/2015/03/'> March 2015 </option>
	<option value='http://sedonaeye.com/2015/02/'> February 2015 </option>
	<option value='http://sedonaeye.com/2015/01/'> January 2015 </option>
	<option value='http://sedonaeye.com/2014/12/'> December 2014 </option>
	<option value='http://sedonaeye.com/2014/11/'> November 2014 </option>
	<option value='http://sedonaeye.com/2014/10/'> October 2014 </option>
	<option value='http://sedonaeye.com/2014/09/'> September 2014 </option>
	<option value='http://sedonaeye.com/2014/08/'> August 2014 </option>
	<option value='http://sedonaeye.com/2014/07/'> July 2014 </option>
	<option value='http://sedonaeye.com/2014/06/'> June 2014 </option>
	<option value='http://sedonaeye.com/2014/05/'> May 2014 </option>
	<option value='http://sedonaeye.com/2014/04/'> April 2014 </option>
	<option value='http://sedonaeye.com/2014/03/'> March 2014 </option>
	<option value='http://sedonaeye.com/2014/02/'> February 2014 </option>
	<option value='http://sedonaeye.com/2014/01/'> January 2014 </option>
	<option value='http://sedonaeye.com/2013/12/'> December 2013 </option>
	<option value='http://sedonaeye.com/2013/11/'> November 2013 </option>
	<option value='http://sedonaeye.com/2013/10/'> October 2013 </option>
	<option value='http://sedonaeye.com/2013/09/'> September 2013 </option>
	<option value='http://sedonaeye.com/2013/08/'> August 2013 </option>
	<option value='http://sedonaeye.com/2013/07/'> July 2013 </option>
	<option value='http://sedonaeye.com/2013/06/'> June 2013 </option>
	<option value='http://sedonaeye.com/2013/05/'> May 2013 </option>
	<option value='http://sedonaeye.com/2013/04/'> April 2013 </option>
	<option value='http://sedonaeye.com/2013/03/'> March 2013 </option>
	<option value='http://sedonaeye.com/2013/02/'> February 2013 </option>
	<option value='http://sedonaeye.com/2013/01/'> January 2013 </option>
	<option value='http://sedonaeye.com/2012/12/'> December 2012 </option>
	<option value='http://sedonaeye.com/2012/11/'> November 2012 </option>
	<option value='http://sedonaeye.com/2012/10/'> October 2012 </option>
	<option value='http://sedonaeye.com/2012/09/'> September 2012 </option>
	<option value='http://sedonaeye.com/2012/08/'> August 2012 </option>
	<option value='http://sedonaeye.com/2012/07/'> July 2012 </option>
	<option value='http://sedonaeye.com/2012/06/'> June 2012 </option>
	<option value='http://sedonaeye.com/2012/05/'> May 2012 </option>
	<option value='http://sedonaeye.com/2012/04/'> April 2012 </option>
	<option value='http://sedonaeye.com/2012/03/'> March 2012 </option>
	<option value='http://sedonaeye.com/2012/02/'> February 2012 </option>
	<option value='http://sedonaeye.com/2012/01/'> January 2012 </option>
	<option value='http://sedonaeye.com/2011/12/'> December 2011 </option>
	<option value='http://sedonaeye.com/2011/11/'> November 2011 </option>
	<option value='http://sedonaeye.com/2011/10/'> October 2011 </option>
	<option value='http://sedonaeye.com/2011/09/'> September 2011 </option>
	<option value='http://sedonaeye.com/2011/08/'> August 2011 </option>
	<option value='http://sedonaeye.com/2011/07/'> July 2011 </option>
	<option value='http://sedonaeye.com/2011/06/'> June 2011 </option>
	<option value='http://sedonaeye.com/2011/05/'> May 2011 </option>
	<option value='http://sedonaeye.com/2011/04/'> April 2011 </option>
	<option value='http://sedonaeye.com/2011/03/'> March 2011 </option>
	<option value='http://sedonaeye.com/2011/02/'> February 2011 </option>
	<option value='http://sedonaeye.com/2011/01/'> January 2011 </option>
	<option value='http://sedonaeye.com/2010/12/'> December 2010 </option>
	<option value='http://sedonaeye.com/2010/11/'> November 2010 </option>
	<option value='http://sedonaeye.com/2010/10/'> October 2010 </option>
	<option value='http://sedonaeye.com/2010/09/'> September 2010 </option>
	<option value='http://sedonaeye.com/2010/08/'> August 2010 </option>
	<option value='http://sedonaeye.com/2010/07/'> July 2010 </option>
	<option value='http://sedonaeye.com/2010/06/'> June 2010 </option>
	<option value='http://sedonaeye.com/2010/05/'> May 2010 </option>
	<option value='http://sedonaeye.com/2010/04/'> April 2010 </option>
	<option value='http://sedonaeye.com/2010/03/'> March 2010 </option>
	<option value='http://sedonaeye.com/2010/02/'> February 2010 </option>
	<option value='http://sedonaeye.com/2010/01/'> January 2010 </option>
	<option value='http://sedonaeye.com/2009/12/'> December 2009 </option>
	<option value='http://sedonaeye.com/2009/08/'> August 2009 </option>
	<option value='http://sedonaeye.com/2009/07/'> July 2009 </option>
	<option value='http://sedonaeye.com/2009/06/'> June 2009 </option>
	<option value='http://sedonaeye.com/2009/05/'> May 2009 </option>
	<option value='http://sedonaeye.com/2009/04/'> April 2009 </option>
	<option value='http://sedonaeye.com/2009/02/'> February 2009 </option>
	<option value='http://sedonaeye.com/2009/01/'> January 2009 </option>
	<option value='http://sedonaeye.com/2008/12/'> December 2008 </option>
	<option value='http://sedonaeye.com/2008/11/'> November 2008 </option>

		</select>
		</div>    <div class="clear"></div>
  </div>
  <!--end: footer-->
  <div class="clear"></div>
</div>
<!--end: footerbg-->
<div id="bottom">
  <div id="bottomwrapper">
    <div class="left">Copyright &copy; 2008-2015 &middot; <a href="http://sedonaeye.com">
      Sedona Eye      </a> &middot; All Rights Reserved &middot; <a class="rss" href="http://sedonaeye.com/feed/">Posts</a> &middot; <a class="rss" href="http://sedonaeye.com/comments/feed/">Comments</a> &middot; 
	<a class="lntfacebooksm" href="http://www.facebook.com/profile.php?id=100000722381845" title="Join Us on Facebook" target="_blank">Facebook</a> &middot; <a class="lnttwittersm" href="http://twitter.com/#/sedonatimes" title="Follow Us on Twitter" target="_blank">Twitter</a> &middot; 
</div>
    <div class="right"> <span id="cdSiteSeal1"><script type="text/javascript" src="//tracedseals.starfieldtech.com/siteseal/get?scriptId=cdSiteSeal1&amp;cdSealType=Seal1&amp;sealId=55e4ye7y7mb73584b6750d01fad48h5kcrruy7mb7355e4ye7df40a9a02c31311"></script></span><br />
 </div>
  </div>
  <!--end: bottomwrapper-->
</div>
<!--end: bottom-->
<!--begin: blog tracking-->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-17178838-1");
pageTracker._trackPageview();
} catch(err) {}</script><!--end: blog tracking-->
<script type='text/javascript' src='http://sedonaeye.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://sedonaeye.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://sedonaeye.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/sedonaeye.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sedonaeye.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://sedonaeye.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body></html>
<!-- Dynamic page generated in 0.871 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-16 12:45:41 -->

<!-- super cache -->